解决:macos::iproxy cannot be opened because the developer cannot be verified

问题:

I'm having this with a fresh install with brew install flutter and a fresh install of macOS 12.1 (21C52)

 

解决:

sudo xattr -d com.apple.quarantine /PATH_TO_YOUR_FLUTTER_HOME/bin/cache/artifacts/usbmuxd/iproxy
sudo xattr -d com.apple.quarantine /PATH_TO_YOUR_FLUTTER_HOME/bin/cache/artifacts/libimobiledevice/idevicescreenshot
sudo xattr -d com.apple.quarantine /PATH_TO_YOUR_FLUTTER_HOME/bin/cache/artifacts/libimobiledevice/idevicesyslog
sudo xattr -d com.apple.quarantine /PATH_TO_YOUR_FLUTTER_HOME/bin/cache/artifacts/ios-deploy/ios-deploy

分类: 默认 标签: 发布于: 2022-02-08 08:13:11, 更新于: 2022-02-08 08:13:11